Flare Sci-fi Forums
Flare Sci-Fi Forums Post New Topic  Post A Reply
my profile | directory login | search | faq | forum home

  next oldest topic   next newest topic
» Flare Sci-Fi Forums » Administration » Incoming Hail » More updates...

   
Author Topic: More updates...
Charles Capps
We appreciate your concern.
It is noted and stupid.
Member # 9

 - posted      Profile for Charles Capps     Send New Private Message       Edit/Delete Post   Reply With Quote 
Please let me know if you see any HTML quirks so I can get them fixed. We're using a new set of templates.

The Instant Graemlins and Instant UBB Code bits below can now insert items where your cursor is in the box, if you use IE.

Later this evening, the post-preview function will be turned on.

The board will be off for maintenance a few times this evening, just FYI.

Registered: Mar 1999  |  IP: Logged
Lee
I'm a spy now. Spies are cool.
Member # 393

 - posted      Profile for Lee     Send New Private Message       Edit/Delete Post   Reply With Quote 
This appeared at the top of the "Thanks for Posting!" page, on the blue background:

831 797 22325 Israel has opened a can of whoopass on Arafat! The_Tom 1 000827

. . . as I was posting to the Flameboard; the topic listed above wasn't the one I was posting to, but was the most-recently added-to thread.

--------------------
Never mind the Phlox - Here's the Phase Pistols

Registered: Jul 2000  |  IP: Logged
Charles Capps
We appreciate your concern.
It is noted and stupid.
Member # 9

 - posted      Profile for Charles Capps     Send New Private Message       Edit/Delete Post   Reply With Quote 
Thanks, that will be fixed shortly.
Registered: Mar 1999  |  IP: Logged
cptmkb
I WAS IN THE FUTURE, IT WAS TOO LATE TO RSVP
Member # 709

 - posted      Profile for cptmkb     Send New Private Message       Edit/Delete Post   Reply With Quote 
Whenever i post, it puts me back on the page, but while its loading it says the name of a poster and the title of a thread, along with some numbers, in the top left corner of the screen, above the logo superimposed on the background. When it does load, it doesnt have my new post on the page until i refresh

nevermind... i see that its been reported already..

[ December 05, 2001: Message edited by: CaptainMike ]



--------------------
"C'mon, tightly hold your hand / Take a deep breath, give them the finger / Are you worried that your thoughts are not quite.. clear?" - Our Lady Peace, One Man Army

Registered: Sep 2001  |  IP: Logged
AndrewR
Resident Nut-cache
Member # 44

 - posted      Profile for AndrewR     Send New Private Message       Edit/Delete Post   Reply With Quote 
The fonts above where it's got Flare Sci-Fi Forums Administration Incoming Hail More updates...
Post A Reply

Seemed to be bigger and more squashed - i.e. the "Hello, AndrewR [logout] is not in the middle of the grey box - presumably because the section next to it doesn't work in one line but word-wraps to a second line.

Also I can only type 8 lines in this box before i'm off the screen and have to stop and move the page down. Not important - but it's just a real BUGGER when your in the middle of something... i.e. a thought you want to get down or what ever.

--------------------
"Bears. Beets. Battlestar Galactica." - Jim Halpert. (The Office)

I'm LIZZING! - Liz Lemon (30 Rock)

Registered: Mar 1999  |  IP: Logged
   

Quick Reply
Message:

HTML is enabled.
UBB Code™ is enabled.

Instant Graemlins
   


Post New Topic  Post A Reply Close Topic   Feature Topic   Move Topic   Delete Topic next oldest topic   next newest topic
 - Printer-friendly view of this topic
Hop To:


© 1999-2008 Solareclipse Network.

Powered by UBB.classic™ 6.7.3