Flare Sci-fi Forums
Flare Sci-Fi Forums
Topic Closed  Topic Closed
Post New Topic  
Topic Closed  Topic Closed
my profile | directory login | search | faq | forum home

  next oldest topic   next newest topic
» Flare Sci-Fi Forums » Administration » Incoming Hail » Bug? You tell me... (Page 4)

  This topic comprises 4 pages: 1  2  3  4   
Author Topic: Bug? You tell me...
Charles Capps
We appreciate your concern.
It is noted and stupid.
Member # 9

 - posted      Profile for Charles Capps     Send New Private Message       Edit/Delete Post 
Done. [Smile]
Registered: Mar 1999  |  IP: Logged
Malnurtured Snay
Blogger
Member # 411

 - posted      Profile for Malnurtured Snay     Send New Private Message       Edit/Delete Post 
Nice new font for thread title!

--------------------
www.malnurturedsnay.net

Registered: Sep 2000  |  IP: Logged
Charles Capps
We appreciate your concern.
It is noted and stupid.
Member # 9

 - posted      Profile for Charles Capps     Send New Private Message       Edit/Delete Post 
... .it's the same font...
Registered: Mar 1999  |  IP: Logged
Malnurtured Snay
Blogger
Member # 411

 - posted      Profile for Malnurtured Snay     Send New Private Message       Edit/Delete Post 
Er. Well, it's not bolded or whatever.

--------------------
www.malnurturedsnay.net

Registered: Sep 2000  |  IP: Logged
Grokca
Senior Member
Member # 722

 - posted      Profile for Grokca     Send New Private Message       Edit/Delete Post 
I thought it looked different too.

--------------------
"and none of your usual boobery."
M. Burns

Registered: Oct 2001  |  IP: Logged
Charles Capps
We appreciate your concern.
It is noted and stupid.
Member # 9

 - posted      Profile for Charles Capps     Send New Private Message       Edit/Delete Post 
Actually, you're right, it is lighter.

Wonder what causes that...

Registered: Mar 1999  |  IP: Logged
Lee
I'm a spy now. Spies are cool.
Member # 393

 - posted      Profile for Lee     Send New Private Message       Edit/Delete Post 
quote:
Lee, your signature link looks visited even though I haven't been to your page in a long time.
*sob*

--------------------
Never mind the Phlox - Here's the Phase Pistols

Registered: Jul 2000  |  IP: Logged
Fabrux
Epic Member
Member # 71

 - posted      Profile for Fabrux     Send New Private Message       Edit/Delete Post 
Something weird has happened on my end, too. The links text has changed font, and the links are no longer underlined (I have this option disabled in IE, but you set up the board to underline links). Also, the CSS doesn't seem to be working because the links don't change colour when I do a mouseover like they usually do...

--------------------
"I am going out to find myself. If I should get here before I return, please hold me until I get back."

Registered: Mar 1999  |  IP: Logged
Spike
Pathetic Vampire
Member # 322

 - posted      Profile for Spike     Send New Private Message       Edit/Delete Post 
Well, I don't know if that's a bug but it is annoying that I always have to klick on the "Update Post Indicators"-link two times to make the indicators go away.

--------------------
"Never give up. And never, under any circumstances, no matter what - never face the facts." - Ruth Gordon

Registered: Mar 2000  |  IP: Logged
TSN
I'm... from Earth.
Member # 31

 - posted      Profile for TSN     Send New Private Message       Edit/Delete Post 
Well, if you click twice, of course they'll go away. When you click once, you see icons by the Forums that have new posts since the last time you updated. When you click again, you see the same thing. Except that, on the second click, the last update was onlya second ago, so no-one's posted since then.
Registered: Mar 1999  |  IP: Logged
  This topic comprises 4 pages: 1  2  3  4   

Post New Topic  
Topic Closed  Topic Closed
Open Topic   Feature Topic   Move Topic   Delete Topic next oldest topic   next newest topic
 - Printer-friendly view of this topic
Hop To:


© 1999-2008 Solareclipse Network.

Powered by UBB.classic™ 6.7.3