Flare Sci-fi Forums
Flare Sci-Fi Forums Post New Topic  New Poll  Post A Reply
my profile | directory login | search | faq | forum home

  next oldest topic   next newest topic
» Flare Sci-Fi Forums » Community » Officers' Lounge » FF4 and Flare

   
Author Topic: FF4 and Flare
Fabrux
Epic Member
Member # 71

 - posted      Profile for Fabrux     Send New Private Message       Edit/Delete Post   Reply With Quote 
I've been running FF4 for a week or so now and was wondering if anyone else is having the same issue with Flare I am: the history doesn't seem to work. All the links for threads and fora never seem to be marked as read; they're always bold.

--------------------
"I am going out to find myself. If I should get here before I return, please hold me until I get back."

Registered: Mar 1999  |  IP: Logged
Teh PW
Self Impossed Exile (This Space for rent)
Member # 1203

 - posted      Profile for Teh PW         Edit/Delete Post   Reply With Quote 
no clue. dont use it. Bill Gates buttfucks my soul...

--------------------
*shrug* Ready, shoot, aim.

Registered: Jan 2004  |  IP: Logged
Mars Needs Women
Sexy Funmobile
Member # 1505

 - posted      Profile for Mars Needs Women     Send New Private Message       Edit/Delete Post   Reply With Quote 
quote:
Originally posted by Fabrux:
I've been running FF4 for a week or so now and was wondering if anyone else is having the same issue with Flare I am: the history doesn't seem to work. All the links for threads and fora never seem to be marked as read; they're always bold.

I assuming you mean Firefox 4? When I upgraded from 3.6, wacky things happened to me too, in this case the browser kept telling me it couldn't update. I recommend a clean install, clear out any and all remnants of any previous installations, save for your profile. I did that and I haven't had any problems at all.

Also what OS are you running? Do you have any addons or plugins installed? If so, disable them, or remove them. Also I think there might be an option to have the browser clear all history after exit. Check to see if you have that option enabled.

Registered: Feb 2005  |  IP: Logged
Fabrux
Epic Member
Member # 71

 - posted      Profile for Fabrux     Send New Private Message       Edit/Delete Post   Reply With Quote 
Flare is the only website that this happens with. I browse other messageboards and have no problems. I apparently have no addons installed but a bunch of usual plugins (Flash, Acrobat, etc). I'm running Windows 7.

--------------------
"I am going out to find myself. If I should get here before I return, please hold me until I get back."

Registered: Mar 1999  |  IP: Logged
Da_bang80
A few sectors short of an Empire
Member # 528

 - posted      Profile for Da_bang80     Send New Private Message       Edit/Delete Post   Reply With Quote 
Now that you mention it, the thread titles are all bold. I just installed ff4 over the last version, and I have no problems. I didn't like the new layout so I changed it back sort of.

--------------------
Grant me the serenity to accept the things I cannot change.
The courage to change the things I cannot accept.
And the wisdom to hide the bodies of all the people I had to kill today because they pissed me off.

Remember when your parents told you it's dangerous to play in traffic?

Registered: Feb 2001  |  IP: Logged
Fabrux
Epic Member
Member # 71

 - posted      Profile for Fabrux     Send New Private Message       Edit/Delete Post   Reply With Quote 
All the other boards I frequent are vBulletin, if that matters (except for one oddball XMB).

--------------------
"I am going out to find myself. If I should get here before I return, please hold me until I get back."

Registered: Mar 1999  |  IP: Logged
TSN
I'm... from Earth.
Member # 31

 - posted      Profile for TSN     Send New Private Message       Edit/Delete Post   Reply With Quote 
I thought all the links here stopped differentiating between followed and unfollowed a long time ago?
Registered: Mar 1999  |  IP: Logged
Charles Capps
We appreciate your concern.
It is noted and stupid.
Member # 9

 - posted      Profile for Charles Capps     Send New Private Message       Edit/Delete Post   Reply With Quote 
Probably related to http://blog.mozilla.com/security/2010/03/31/plugging-the-css-history-leak/

Chrome does this as well.

Registered: Mar 1999  |  IP: Logged
The Ginger Beacon
Senior Member
Member # 1585

 - posted      Profile for The Ginger Beacon     Send New Private Message       Edit/Delete Post   Reply With Quote 
Just started running it yesterday and it's fine. I prefer the look of the previous version though.

--------------------
I have plenty of experience in biology. I bought a Tamagotchi in 1998... And... it's still alive.

Registered: Apr 2005  |  IP: Logged
   

Quick Reply
Message:

HTML is enabled.
UBB Code™ is enabled.

Instant Graemlins
   


Post New Topic  New Poll  Post A Reply Close Topic   Feature Topic   Move Topic   Delete Topic next oldest topic   next newest topic
 - Printer-friendly view of this topic
Hop To:


© 1999-2008 Solareclipse Network.

Powered by UBB.classic™ 6.7.3